Degraded Performance
Incident Report for InkSoft
Resolved
This incident has been resolved.
Posted Oct 28, 2024 - 10:53 MST
Investigating
We are currently investigating an issue resulting in degraded performance across the InkSoft platform.
Posted Oct 28, 2024 - 08:55 MST
This incident affected: Order Manager, Proposals, CRM, Production, Purchasing, Stores, Online Designer, API, Rendering Service, and Payments Processor.