Degraded System Performance
Incident Report for InkSoft
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 15:39 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2024 - 14:29 MST
Investigating
We are currently investigating this issue.
Posted Oct 24, 2024 - 12:07 MST
This incident affected: Order Manager, Proposals, CRM, Production, Purchasing, Stores, Online Designer, API, Rendering Service, and Payments Processor.