Maintenance is complete. Logs and metrics indicate all features of the InkSoft platform are operating normally.
Posted May 16, 2025 - 21:41 MST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 16, 2025 - 20:00 MST
Scheduled
During this window, we will be performing database server updates and applying standard Microsoft Updates. Outage duration will likely be much smaller than the scheduled window, but we will also be performing additional maintenance that will result in approximately 10 minutes of downtime for some individual stores, one at a time, beyond the scheduled maintenance window and late into the night. Thank you for your patience as we continue to improve and secure our platform.
Posted May 13, 2025 - 06:38 MST
This scheduled maintenance affected: Order Manager, Proposals, CRM, Production, Purchasing, Stores, Online Designer, API, Rendering Service, and Payments Processor.