Blank Transaction List and CORS Error for api customers while saving art

Incident Report for InkSoft

Resolved

This incident has been resolved.
Posted Jun 05, 2025 - 07:56 MST

Update

We are continuing to monitor for any further issues.
Posted Jun 04, 2025 - 21:29 MST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2025 - 21:29 MST

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 04, 2025 - 17:05 MST

Investigating

We are currently investigating two separate issues:

1. The Transaction List is not listing any transactions. Transactions are there, but the page is not showing them. Checkout/Payment is not impacted by this issue.
2. Some of the API customers are experiencing a CORS Error when trying to call the SaveArt Endpoint.
Posted Jun 04, 2025 - 16:28 MST
This incident affected: Stores.