Fundraiser Stores getting marked as closed
Incident Report for InkSoft
Resolved
This incident has been resolved.
Posted Oct 17, 2024 - 20:25 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2024 - 16:07 MST
Update
We are testing the fix before we push it to production.
Posted Oct 17, 2024 - 14:34 MST
Update
We found the issue and are working on the fix.
Posted Oct 17, 2024 - 11:31 MST
Investigating
We are investigating the issue, where some fundraiser stores are marked as closed.
Posted Oct 17, 2024 - 08:21 MST
This incident affected: Stores.