Some customers are not able to login to their store

Incident Report for InkSoft

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 12:34 MST

Investigating

We are currently investigating reports that some customers are unable to log in to their stores. Our team is actively working on the issue.
Posted Jan 08, 2026 - 12:24 MST
This incident affected: Stores.