ShipStation Orders

Incident Report for InkSoft

Resolved

This incident has been resolved.
Posted Mar 10, 2026 - 12:32 MST

Identified

We have identified an issue affecting the connection and order synchronization with ShipStation and are actively working on a fix.
Posted Mar 10, 2026 - 12:22 MST
This incident affected: Order Manager.